Moon Light Box

Time is Money

Android - KitKat Support Java 7

| Comments

ADT 22.6.0 (March 2014)

General Notes:
Added support for Java 7 language features like multi-catch, try-with-resources, and the diamond operator. These features require version 19 or higher of the Build Tools. Try-with-resources requires minSdkVersion 19; the rest of the new language features require minSdkVersion 8 or higher. To use the new language features after installing ADT 22.6.0, ensure that you run Eclipse on JDK 7 and change your application project settings to use JDK 7.

Reference:http://developer.android.com/tools/sdk/eclipse-adt.html

Comments

comments powered by Disqus